isacosta.net » the geek side
12.6.07
categorias:
Eu até gostava de experimentar o safari em windows, mas parece que estou com azar...já instalei e desinstalei duas vezes e não passa disto...

Nem sequer me deixa introduzir um url para ver outro site..
Anda alguém por aí com o mesmo problema?

[UPDATE]

Graças aos links que o Paulo deixou nos comentários, já resolvi a questão. Bastou-me ir à pasta do Safari -> Safari.resources -> copiar as fontes (Lucida Grande.ttf e Lucida Grande Bold.ttf) -> abrir a pasta de fontes do Windows e "pasta-las". Funcionou comigo!

Já naveguei um bocadinho, mas nem por isso fiquei impressionada...
link do postPor Isa, às 15:37  comentar

De Paulo a 12 de Junho de 2007 às 15:55
http://discussions.apple.com/thread.jspa?threadID=993020&tstart=0

e

http://discussions.apple.com/thread.jspa?threadID=992780&tstart=15

;)

De Rui Moura a 12 de Junho de 2007 às 16:07
Aqui abre umas páginas bem, outras nem por isso, outras são impossíveis de ver. No meu blog nem os títulos dos posts aparecem. Ainda tem muito que andar :)

De Paulo a 12 de Junho de 2007 às 16:25
@Rui Moura: Por acaso... Isto mais parece uma versão "alfa". Ainda está muito verde :\

De Pedro Couto e Santos a 12 de Junho de 2007 às 17:02
Safari nem em Mac presta, para quê usar em Windows? :-)

De Pulga a 12 de Junho de 2007 às 17:05
Safari só na suécia

De Isa a 12 de Junho de 2007 às 17:06
Para experimentar, what else! ^^
Também não o uso em mac a não ser quando tenho que testar sites e pouco mais..

De Dextro a 12 de Junho de 2007 às 19:47
Obrigadão!!! Estava com o mesmo problema e vou ver se agora o consigo resolver :D

De qualquer forma o Browser devia saber lidar melhor com fonts que o sistema não tem usando a mais "semelhante" existente (ou seja uma da mesma familia).

De resto serve e muito bem para testar designs :)

De Dextro a 13 de Junho de 2007 às 20:45
Bolas, não funcionou para mim isso. O meu blog (que usa essas fonts) continua a não ser correctamente visivel :(

De Maria Lucinda a 21 de Junho de 2007 às 09:59
http://www.theinquirer.net/default.aspx?article=40476

De ups a 28 de Junho de 2007 às 11:32
E já ves mais do que eu.. após instalar o safari não o consigo correr e crasha antes mesmo de abrir a janela.

Será que vale a pena lançar uma versão não beta com esta carrada de problemas?

 

Isa. Webdesigner, geek, apple fangirl assumida, necessita tanto de uma ligação à internet como do ar que respira. Adepta das novas tecnologias e sempre atenta às novidades!

online