isacosta.net » the geek side
30.5.08
categorias:
Apple, Apple..será que alguma vez vais conseguir fazer máquinas completamente flawless?

Se o outro Macbook Pro tem o problema do silvo quando puxamos pela luminosidade, este novo sofre de... ehrm... apagões!

Comprei-o faz hoje um mês, e em jeito de comemoração, ele presenteou-me com os "apagões" pela terceira vez.

A primeira aconteceu aos 15 dias de vida. Uma destas manhãs achei que estava na hora de calibrar a bateria, então deixei-o desligado da corrente de modo a consumir a energia toda dela, mas quando regressei ao fim do dia, ele ainda não tinha morrido.... e lá estavam elas, as "riscas"!



Passei-me completamente! Uma máquina com duas semanas já a avariar?

Reiniciei (isso costuma sempre resolver muita coisa, né?) e elas desapareceram. Mal aquilo se ligou à rede fui logo aos fóruns de suporte da Apple, ver se mais alguém tinha máquinas com este sintoma. Demorei segundos a encontrar o que queria, havia um tópico chamado "strange vertical stripes" logo no topo da lista.

A discussão já ia longa, com mais de duas centenas de posts (actualmente tem o dobro).. dezenas de pessoas a reportar o mesmo. Alguns utilizadores já iam mesmo na segunda ou terceira máquina, pois trocavam-na mal as "riscas" apareciam pela primeira vez, só que as máquinas novas que recebiam também tinham o mesmo problema..e aparentemente, isto só está a acontecer com os novos Macbook Pro, equipados com processadores Peryn.

Uns diziam tratar-se de uma questão de hardware, outros insistiam no software, até porque havia quem tivesse uma partição com o
Windows instalado, e quando iniciavam com ele, o problema não surgia. Alguns apresentavam possiveis soluções, mas nada que resolvesse definitivamente o problema..

Depois de me ter acontecido pela primeira vez, tentei reproduzir o bug, e ao fim de dois dias consegui, precisamente nas mesmas condições: muitas horas de sono com a bateria nos cascos.
Apliquei uma das dicas, premi cmd + shift + eject, que reinicia o ecrã e funcionou, mas fechar e abrir a tampa (ou reiniciar) também serve perfeitamente.

Não quis passar pelo transtorno que representa mandar trocar o mac, pois ninguém me garante que o próximo não vem com o mesmo problema. Mas se persistir e a Apple nada fazer, acabarei eventualmente por troca-lo, não é que as "riscas" me incomodem, mas chateia-me saber que a ele tem aquele pequeno defeito...

Estava confiante que a Apple corrigisse o bug nesta nova versão do Leopard, mas não... Depois da monumental actualização de ontem à noite, de 420Mb, esta manhã lá estavam elas outra vez...e não acredito que aquele tópico lhes tenha passado despercebido...
link do postPor Isa, às 02:49  comentar

De Isa a 30 de Maio de 2008 às 18:45
Sim, por algum motivo, ele não acende alguns leds em baixo, presumo que seja devido à falta de energia.
O silvo é uma história antiga, do macbook pro que comprei há dois anos, quando a luminosidade está ao max. começa a fazer um silvo irritante, que desaparece se baixarmos a luminosidade. Neste novo isso não acontece. A unica crise que tenho é mesmo essa das stripes, mas tou confiante que isso vai ser resolvido. Se não for, tenho bom remédio ^^

De lmjabreu a 30 de Maio de 2008 às 18:34
Cute, também já me aconteceu uma vez.

Comprei o meu MBP 2.5 15" a 30 d Abril, Troquei da primeira vez por píxeis mortos que apareceram 1 semana após a compra, o segundo começou a fazer um barulho parvo com a fan da direita após um dia de utilização, o terceiro ainda sobrevive.

Mas com este terceiro já me aconteceu isso a semana passada, fechei-o, quando abri tava o ecrã quase morto apenas com umas listas como as tuas, deduzo que sejam os leds.

E por acaso o silvo acho que já me aconteceu uma vez, mas muito muito baixo, é isso? Pensando melhor, acho que eram apenas as fans.

Well, this is what we get com 10% de desconto, lol.

Curto imenso da máquina e vou trocar até que fique 100% já que os 30 dias da FNAC fazem reset quando recebemos um novo =] ( já me esqueci do trauma da última vez por isso é que digo isto. fiquei horas a fazer backup do segundo, a time machine ainda não tinha tido tempo para fazer backup completo sequer, para adicionar a isso tive de formatar mesmo por causa do CS3 atrofiar com a mudança de hardware ).

De Isa a 30 de Maio de 2008 às 15:41
Vi aqui -> http://support.apple.com/kb/HT1490 :)

De Bruno Figueiredo a 30 de Maio de 2008 às 15:08
Calibrar a bateria? Onde é que viste isso? Que eu saiba as baterias de ultima geração têm tanto melhor performance quanto o mais carregadas as deixares (sem nunca as deixares ir completamente abaixo). O meu VAIO tem quase 3 anos e a bateria ainda dura umas 3h.

Essa cena de calibrar as baterias fazia-se com as Niquel-Cádmio e não com as de Iões de Litio devido ao efeito de memória das primeiras. As de Iões de Litio não têm esse problema mas têm a vida limitada nos ciclos de cargas (tipicamente uns 1000 ciclos). Se consomes 10% 10x conta como um ciclo.

 

Isa. Webdesigner, geek, apple fangirl assumida, necessita tanto de uma ligação à internet como do ar que respira. Adepta das novas tecnologias e sempre atenta às novidades!

online